You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 187 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Security Code Not Showing (Even In Analyze) [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Dashe
Nuke Soldier
Nuke Soldier


Joined: Jun 04, 2003
Posts: 12


PostPosted: Wed Jun 04, 2003 11:03 am Reply with quoteBack to top

Hi

I am having a problem with the security code not showing up so I cant log in, I have a link to analyze.php it doesnt show up in this either

http://www.muckshifter.co.uk/community/analyze.php

Any help would be apriciated

Dashe
Find all posts by DasheView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Wed Jun 04, 2003 11:10 am Reply with quoteBack to top

We have many posts on this already and there are several possibilities. Please search the forums and read all the posts on it. If none solve your problems then post back.

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
puffinstuff
Nuke Soldier
Nuke Soldier


Joined: Jun 03, 2003
Posts: 11

Location: Scotland

PostPosted: Wed Jun 04, 2003 12:21 pm Reply with quoteBack to top

I have exactly the same problem and the same results as muckshifter. I ran the analyser and it confirmed for me that the GD extension Library was loaded - which from all of the posts I have read (and I really have) say is the most likely problem - I mean the Library is not loaded.
Any additional thoughts? I'd appreaciate it.

Just read that back and it wasn't very clear.. doh!

What I meant to say was that all of the posts I have previously read relating to this problem (in a variety of support forums) indicate that the most likely problem is the GD library not being loaded.
In my case it is loaded - so I can't figure this out at all.
Incidentally, the image is in the corect directory - just will not show on any login pages.
Find all posts by puffinstuffView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Wed Jun 04, 2003 12:58 pm Reply with quoteBack to top

Is JPG support enabled?

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
puffinstuff
Nuke Soldier
Nuke Soldier


Joined: Jun 03, 2003
Posts: 11

Location: Scotland

PostPosted: Wed Jun 04, 2003 1:47 pm Reply with quoteBack to top

I think so...where will I find that out? I am assuming it is as all other JPG files show up OK.
Find all posts by puffinstuffView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Wed Jun 04, 2003 1:53 pm Reply with quoteBack to top

No. It's in the analyzer box that told you that gd was installed.

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
puffinstuff
Nuke Soldier
Nuke Soldier


Joined: Jun 03, 2003
Posts: 11

Location: Scotland

PostPosted: Wed Jun 04, 2003 1:59 pm Reply with quoteBack to top

There's no mention of JPG in that box.
This is all it says:

GD Library Information Extension Status
Loaded

How do I get JPG support?
Find all posts by puffinstuffView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Wed Jun 04, 2003 2:01 pm Reply with quoteBack to top

Send me the analyzer link please

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
puffinstuff
Nuke Soldier
Nuke Soldier


Joined: Jun 03, 2003
Posts: 11

Location: Scotland

PostPosted: Wed Jun 04, 2003 2:05 pm Reply with quoteBack to top

Sent you a PM, thanks for the response.
Find all posts by puffinstuffView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.236 Seconds - 211 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::