You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: ArtificialIntelPostPosted: Mon Jun 02, 2003 10:22 am    Post subject:

well, the first problem is that it's using the phpBB registration setup. Users should be registering through the Your_Account module. This then should send out the email with a valid link on it.

AI

Author: chatservLocation: Puerto RicoPostPosted: Mon Jun 02, 2003 10:24 am    Post subject:

You could also download sec-fix patch 3 which solves the bug in the forum activation link.

Author: escvPostPosted: Thu Jun 05, 2003 10:09 am    Post subject:

I just tested my signup process and it doesn't work either. I installed sec-fix patch 3 as suggested here, but still get the 404 page when I click on the link in the email to complete the regostration process.

Here is the site: www.mysantaclarita.com/html

Author: crashoverridePostPosted: Thu Jun 05, 2003 10:33 am    Post subject:

the domain that's in the Nuke Administration -> preferences needs to have the /html at the end of it. (ie. www.mysantaclarita.com/html )

CO



Nuke Cops -> Installation for Newbies

All times are GMT - 8 Hours

Page 1 of 1

Powered by phpBB © 2001,2002 phpBB Group
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 296 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - pb with account activation pb with account activation

Nuke Cops -> Installation for Newbies

Author: JoeBlack PostPosted: Mon Jun 02, 2003 8:41 am    Post subject: pb with account activation

Hello

New registered users cannot activate their account. In fact the url doing this request is not availabe (for example:
http://www.assoaime.net/aime/modules.php?name=Forums&file=profile?mode=activate&u=117&act_key=b50f2c)
and we get an error message : "file not available"
Moreover, it's strange that users can login to phpnuke eventhough their account is not activated while they cannot access the forum.
In fact I have ported my old phpbb forum to phpbuke 65 copying the sql table to the nuke one.

Thank's for your answers
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.128 Seconds - 341 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::