You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 297 guest(s) and 9 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Forum images appear as red X [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
compfreak219
Nuke Cadet
Nuke Cadet


Joined: Jul 25, 2007
Posts: 2


PostPosted: Wed Jul 25, 2007 11:54 am Reply with quoteBack to top

http://brahmin.servegame.com/alpha/modules.php?name=Forums

there's the site. It's a basic homeserver so view the site sparingly so I can save on bandwidth.

I'm running phpnuke version 7.9 I think my problem has to do with my image locations or folder/file permissions, that would be my guess. If anyone knows the solution to my problem, I'm betting its famous. All help is appreciated.
Find all posts by compfreak219View user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Wed Jul 25, 2007 5:59 pm Reply with quoteBack to top

Was this designed as a phpNuke theme? If so, the paths are wrong.. such as
http://brahmin.servegame.com/alpha/templates/Labs/images/header_02.jpg
You could try moving the images there

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
compfreak219
Nuke Cadet
Nuke Cadet


Joined: Jul 25, 2007
Posts: 2


PostPosted: Thu Jul 26, 2007 12:06 pm Reply with quoteBack to top

thanks, I got it working. I copied the templates directory to that path, but I also had to set full permissions to the folder. Thanks a lot.
Find all posts by compfreak219View user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.045 Seconds - 430 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::