You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 367 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Help needed with Admin.php and security code generation... [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.printer-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
keenintellect
Nuke Cadet
Nuke Cadet


Joined: Sep 16, 2005
Posts: 2


PostPosted: Fri Sep 16, 2005 7:09 pm Reply with quoteBack to top

Last night I installed Admin Secure on a Yahoo hosted website. They use PHP Nuke 6.0. The Admin Secure installer didn't work (gave me a database error) so I had to manually install the db tables. No problem there. In order to generate emergency codes after a manual install, you have to run ascode.php as "God". I have God set up properly but when I try to log in to Admin.php I get the Pending Admin Access Screen. Also when I try to run ascode.php, I get "you must be logged in as God" to run this module. When I try to run asec.php to get to the Admin Secure console, it takes me to "Access Denied" and requests entry of the emergency security code.

This is really frustrating because it looks like I am going in circles but very close. No matter what I do I can't generate the emergency codes. When I remove Admin Secure, everything is fine and admin.php allows me to log in as God with no issue. I understand Nuke 6.0 is old but apparently Yahoo Hosting won't allow upgrades and I hate not being able to upgrade it.

Any help would be greatly appreciated.
Find all posts by keenintellectView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Fri Sep 16, 2005 7:13 pm Reply with quoteBack to top

I don't know if Admin Secure will even run on 6.0. It is fairly old now.
There is nothing I can suggest really, 6.0 isn't supported much now.

Yahoo hosting sucks, your money is better spent on a decent host.

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
keenintellect
Nuke Cadet
Nuke Cadet


Joined: Sep 16, 2005
Posts: 2


PostPosted: Fri Sep 16, 2005 8:03 pm Reply with quoteBack to top

Evaders99 wrote:
I don't know if Admin Secure will even run on 6.0. It is fairly old now.
There is nothing I can suggest really, 6.0 isn't supported much now.

Yahoo hosting sucks, your money is better spent on a decent host.


Unfortunately I didn't find out about how bad they are until after I signed up. Do you have any other suggestions that I may be able to use to secure the site from SQL injections and admin hacks? I looked at other tools on the security page here and they don't support 6.0. Admin Secure was the only one listed that supported from 5.5 to 7+.
Find all posts by keenintellectView user's profileSend private message
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.printer-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.051 Seconds - 629 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::