You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 341 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Need to add links to menu items in custom theme [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
djslue
Private
Private


Joined: Apr 27, 2006
Posts: 47


PostPosted: Mon Jul 28, 2008 12:18 am Reply with quoteBack to top

I have a website and I need to add a couple links to the menu on the top of the page. I can't remember where to go and edit that.

This is my site here.

http://hiphophits.net/nuke/index.php

the menu on top.

Home | Account | Downloads | Forum |

I want to add two more links to that.

Thanks,

Steve
Find all posts by djslueView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Mon Jul 28, 2008 8:19 am Reply with quoteBack to top

Depending how your theme is written, look in your theme's header.html or theme.php

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
djslue
Private
Private


Joined: Apr 27, 2006
Posts: 47


PostPosted: Mon Jul 28, 2008 2:06 pm Reply with quoteBack to top

I found the code, It is in "theme.php" but when I go to add new section. The sections go to the very top of the page and not inline with the others.

Here is the code here.

Code:
"<table id=\"header\" border=0 width=100% cellpadding=0 cellspacing=0><tr><td><a href=\"index.php\"><img border=\"0\" style=\"padding-bottom:5px;\" src=\"themes/(copy)/style/img/logo.png\" alt=\"Welcome to $sitename!\"></a></td></tr><td id=\"links\"><a id=\"headlink\" href=\"index.php\">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=Your_Account\">Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=Downloads\">Download</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=Forums\">Forum</a>&nbsp;&nbsp;|&nbsp;&nbsp;</td></table></td></tr>\n"
Find all posts by djslueView user's profileSend private message
wHiTeHaT
Private
Private


Joined: May 31, 2003
Posts: 41


PostPosted: Mon Jul 28, 2008 2:16 pm Reply with quoteBack to top

Code:
"<table id=\"header\" border=0 width=100% cellpadding=0 cellspacing=0><tr><td><a href=\"index.php\"><img border=\"0\" style=\"padding-bottom:5px;\" src=\"themes/(copy)/style/img/logo.png\" alt=\"Welcome to $sitename!\"></a></td></tr><td id=\"links\"><a id=\"headlink\" href=\"index.php\">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=Your_Account\">Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=Downloads\">Download</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=Forums\">Forum</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id=\"headlink\" href=\"modules.php?name=MYMODULE\">MYMODULE</a>&nbsp;&nbsp;|&nbsp;&nbsp;</td></table></td></tr>\n"


Grtzzz wHiTeHaT Wink

EDIT: i checked your site again, it seem you figured it out.
Find all posts by wHiTeHaTView user's profileSend private messageVisit poster's website
djslue
Private
Private


Joined: Apr 27, 2006
Posts: 47


PostPosted: Mon Jul 28, 2008 4:10 pm Reply with quoteBack to top

Got it fixed now. Thanks for the help man !


Steve
Find all posts by djslueView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.037 Seconds - 204 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::