You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 178 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - What version do I need to upgrade to in order to move... [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
jeebus
Sergeant
Sergeant


Joined: Jun 17, 2003
Posts: 107


PostPosted: Sat Nov 10, 2007 10:33 am Reply with quoteBack to top

I'm currently running Nuke 6.5 on active site. I've built another site on a new location which is Nuke 7.8. What version of Nuke do I need to upgrade to in order to move all my data over? Or are the tables the same already?

Thanks
Dave
Find all posts by jeebusView user's profileSend private messageVisit poster's website
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Sun Nov 11, 2007 12:17 am Reply with quoteBack to top

Well if you want to run 7.8, then you'd need to run the upgrade scripts to get your tables up to 7.8

All the upgrade scripts are included in the phpNuke package - you must run them sequentially to get up to the version you want.

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
jeebus
Sergeant
Sergeant


Joined: Jun 17, 2003
Posts: 107


PostPosted: Sun Nov 11, 2007 11:17 am Reply with quoteBack to top

Thank you. I suspect I won't enjoy this. Very Happy
Find all posts by jeebusView user's profileSend private messageVisit poster's website
juliett



Joined: Mar 31, 2015
Posts: 0


PostPosted: Tue Mar 31, 2015 2:15 am Reply with quoteBack to top

All the upgrade scripts are included in the phpNuke package - you must run them sequentially to get up to the version you want.

_____________
dolii
Find all posts by juliettView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.095 Seconds - 122 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::