You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 194 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - No pictures after upgrading [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
aespinal
Nuke Soldier
Nuke Soldier


Joined: Jul 30, 2005
Posts: 19

Location: New York

PostPosted: Thu Dec 14, 2006 4:45 pm Reply with quoteBack to top

I upgraded to nuke 7.8 to 7.9 and now I can not include pictures news with stories. I see the pictures on the preview, but when I save the file, the information does not show, only the code <img>...

Any help will be appreciated.
Thanks.

_________________
http://alabanzas.com
Find all posts by aespinalView user's profileSend private messageVisit poster's website
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Thu Dec 14, 2006 8:14 pm Reply with quoteBack to top

Is the "IMG" tag allowed in your config.php w/ attributes - ala, "img"=>2 ?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
aespinal
Nuke Soldier
Nuke Soldier


Joined: Jul 30, 2005
Posts: 19

Location: New York

PostPosted: Fri Dec 15, 2006 7:58 am Reply with quoteBack to top

Thanks for yourfast repply.
The images are shown, but please take a look at my site.
Now there is a big blank space on top of the news and I don't have any message or block there.

After I edit a news, I see on the editor that it goes under the title, no on the first paragraph...

http://www.nosotros.com/portal/index.php

_________________
http://alabanzas.com
Find all posts by aespinalView user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.298 Seconds - 197 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::