You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 248 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Issue with not showing current people online.. Please Help ! [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
djslue
Private
Private


Joined: Apr 27, 2006
Posts: 47


PostPosted: Thu Jul 24, 2008 4:06 pm Reply with quoteBack to top

I noticed this morning that my site is not showing the current members online. It is showing all 0's when I know there are other users and myself online. I have the CNB "Your Account 4.4.1" installed for a few weeks now and it is working fine. Not sure if that would be a factor with this. I included a screen shot to help explain. There is a white box around the part I am having the issue with.

Image

Does anyone know how I can fix this please.

thank you,

Steve
Find all posts by djslueView user's profileSend private message
Slackervaara
Captain
Captain


Joined: Sep 13, 2003
Posts: 355


PostPosted: Thu Jul 24, 2008 10:02 pm Reply with quoteBack to top

I got similar problems and it was caused by database table curruption in nuke_sessions table. You can try to view the nuke_sessions table in phpMyAdmin and if it is corrupt you can't view it and get an error message.
It is very easy to repair a corrupt table.
Find all posts by SlackervaaraView user's profileSend private message
djslue
Private
Private


Joined: Apr 27, 2006
Posts: 47


PostPosted: Thu Jul 24, 2008 10:41 pm Reply with quoteBack to top

Hey, I did a repair on the whole database and it seems to have fixed it. Thanks for the help !!

Do you know what caused an issue like that ?

thanks again for the help
Steve
Find all posts by djslueView user's profileSend private message
Slackervaara
Captain
Captain


Joined: Sep 13, 2003
Posts: 355


PostPosted: Thu Jul 24, 2008 10:46 pm Reply with quoteBack to top

It can be very different causes like hardware failure on the server or server stops:

http://mirror.yandex.ru/mirrors/ftp.mysql.com/doc/refman/5.0/en/corrupted-myisam-tables.html
Find all posts by SlackervaaraView user's profileSend private message
djslue
Private
Private


Joined: Apr 27, 2006
Posts: 47


PostPosted: Fri Jul 25, 2008 12:45 am Reply with quoteBack to top

I have all the tables repaired but 1 The "nuke_nsnst_tracked_ips" I tried to repair it but keeps failing. It is a table for "NukeSentinel(tm) 2.6.00." I have tracking ips turned off in "NukeSentinel(tm) 2.6.00" and don't really need to track ips. This is the error I get when doing a check in MySQL Account Maintenance


Code:
Error    : Table './wwwhiph_nuke1/nuke_nsnst_tracked_ips' is marked as crashed and last (automatic?) repair failed
Error    : Table 'nuke_nsnst_tracked_ips' is marked as crashed and last (automatic?) repair failed
status   : Table is already up to date


With this table corrupt I can't do a "Download a MySQL Database Backup" through cpanel. I removed the table "nuke_nsnst_tracked_ips" from the database and I can now do a "MySQL Database Backup" Do I need to have this table added ? If so how can I fix it ? I have a backup of it from a few weeks ago but couldn't seem to get it import and work correctly.

Thanks in advance for the help.

Steve
Find all posts by djslueView user's profileSend private message
Slackervaara
Captain
Captain


Joined: Sep 13, 2003
Posts: 355


PostPosted: Fri Jul 25, 2008 6:53 am Reply with quoteBack to top

There is a forum for only Sentinel questions on Ravens site. I suggest that you ask there, how you simplest could recreate the missing table.

http://ravenphpscripts.com/forum138.html
Find all posts by SlackervaaraView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.038 Seconds - 62 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::