You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 326 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Text Colour [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
sporknoggin
Nuke Soldier
Nuke Soldier


Joined: Feb 18, 2006
Posts: 13


PostPosted: Tue Feb 28, 2006 1:39 am Reply with quoteBack to top

Does anyone know what controls the colour of the text on the forum buttons that you use to add img tags, url tags etc. to your posts (on the page where you compose a post). I can't seem to have any effect on them from the forum CP or css. I'm just using the standard modules/forums/subsilver theme for the forum, and my own theme (without a forums folder) for the main theme.

any help would be great, thanks.
Find all posts by sporknogginView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Tue Feb 28, 2006 6:18 am Reply with quoteBack to top

It should be in the CSS file - usually forums.css or this case, probably subsilver.css

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
sporknoggin
Nuke Soldier
Nuke Soldier


Joined: Feb 18, 2006
Posts: 13


PostPosted: Tue Feb 28, 2006 10:18 am Reply with quoteBack to top

That's what I would of expected, but nothing on there or the Theme CP seem to have any effect on it. Infact the current text colour is #000000 and nothing in either the css or CP is set to that black Sad
Find all posts by sporknogginView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Wed Mar 01, 2006 4:37 pm Reply with quoteBack to top

Possibly from the Styles Admin in your Forums admin panel

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
sporknoggin
Nuke Soldier
Nuke Soldier


Joined: Feb 18, 2006
Posts: 13


PostPosted: Thu Mar 02, 2006 8:11 am Reply with quoteBack to top

Sorry, I meant styles admin when I said Theme CP. It's very strange, the body text for the forum was controlled by theme.php for my mainsite theme, although again there's nothing set to black in there. I still can't find it, I can't believe it's so hard Confused
Find all posts by sporknogginView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Thu Mar 02, 2006 5:12 pm Reply with quoteBack to top

Possibly its not being set, and the default is black

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
sporknoggin
Nuke Soldier
Nuke Soldier


Joined: Feb 18, 2006
Posts: 13


PostPosted: Thu Mar 02, 2006 11:13 pm Reply with quoteBack to top

Maybe, I have tried filling in every available font box with #FFFFFF in the styles admin, and everything in subsilver.css and nothing. It's doing my head in now, it's nearly the only thing I have left to do and I seem to of trawled every bloody file i can find. I bet when I find it, its right under my nose !!

There's always one thing !! Shocked
Find all posts by sporknogginView user's profileSend private message
mariagc
Nuke Soldier
Nuke Soldier


Joined: Feb 18, 2007
Posts: 14


PostPosted: Sun Feb 25, 2007 7:29 pm Reply with quoteBack to top

Regardless of how many changes I make to the subSilver .css file and then subsequently upload to my forum template directly and override the older one ---- the changes never take effect in my forum

Anybody know why?
Find all posts by mariagcView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.043 Seconds - 115 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::