You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 349 guest(s) and 11 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - How to tell the version of Nuke used by greatnuke.com? [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
cdwhalley.com
Nuke Soldier
Nuke Soldier


Joined: Apr 16, 2006
Posts: 11


PostPosted: Wed Dec 13, 2006 3:03 pm Reply with quoteBack to top

I'm having trouble identifying the version of PHP Nuke used by www.greatnuke.com on it's free accounts?
Is there a way of telling...?

_________________
www.cdwhalley.com
Find all posts by cdwhalley.comView user's profileSend private messageVisit poster's website
v3x
Support Mod
Support Mod


Joined: Oct 19, 2004
Posts: 1041

Location: UK

PostPosted: Wed Dec 13, 2006 4:35 pm Reply with quoteBack to top

Do you have access to the database?

Im guessing you do, if so it should be in the same place as regular nuke, the last entry in the nuke_config table.

If you dont then you'll have to ask them.
Find all posts by v3xView user's profileSend private messageVisit poster's website
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Wed Dec 13, 2006 8:02 pm Reply with quoteBack to top

Well looking at the copyrights and the use of the WYSIWYG editor, it is at least phpNuke 7.7 or higher. That's all I can say.

I hope they are using the Patched files and Sentinel, otherwise all the sites are vulnerable to hacks

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
v3x
Support Mod
Support Mod


Joined: Oct 19, 2004
Posts: 1041

Location: UK

PostPosted: Thu Dec 14, 2006 5:00 am Reply with quoteBack to top

Evaders99 wrote:
Well looking at the copyrights and the use of the WYSIWYG editor, it is at least phpNuke 7.7 or higher. That's all I can say.

I hope they are using the Patched files and Sentinel, otherwise all the sites are vulnerable to hacks


I didnt say this because I wouldnt want to aid in discovering the phpnuke version of potentially exploitable sites.

IF you were a hacker/script kiddie then it would make sense to ask on a nuke site if you were trying to determine the verion for an attack.

You could be 100% genuine but you cant be too careful.

Also, your username and sig point to a site that says you are or have been modding phpnuke, surely you would know how to find the version number if you were capable of doing that??

Apologies for my suspicions!
Find all posts by v3xView user's profileSend private messageVisit poster's website
cdwhalley.com
Nuke Soldier
Nuke Soldier


Joined: Apr 16, 2006
Posts: 11


PostPosted: Thu Dec 14, 2006 8:44 am Reply with quoteBack to top

Yeah, I have modded 7.8 - like it says on my website. But it also says on my website that I had finished doing anything to it on the 22nd of May - and that I was working on it in April, so we can deduce that I haven't touched PHP Nuke in 8 months. You can also see from the times of my previous posts (all in April of 2006) that the time I was posting (and hence working on PHP Nuke) was, again, 8 months ago.
My query was one for innocent and honest purposes - couldn't you be more polite in the future.If you make a habit of withholding information because you "wouldnt want to aid in discovering the phpnuke version of potentially exploitable sites", you shouldn't be helping anyone on these forums at all, in case they want the information for illegitimate purposes.

www.greatnuke.com don't allow access to the database - only the admin functions of PHP Nuke, so it's not so easy to figure out the version. I was presuming around 7.8, but only because at first glance it looked similar to what I remember PHP Nuke to look like.

Never mind, my friend no longer wants to use greatnuke.com, as I persuaded him to get some webspace and let me set up a more appropriate installation of PHP Nuke for him...

Thank you evaders for being helpful, as usual Smile

_________________
www.cdwhalley.com
Find all posts by cdwhalley.comView user's profileSend private messageVisit poster's website
v3x
Support Mod
Support Mod


Joined: Oct 19, 2004
Posts: 1041

Location: UK

PostPosted: Thu Dec 14, 2006 1:24 pm Reply with quoteBack to top

Quote:
My query was one for innocent and honest purposes - couldn't you be more polite in the future.If you make a habit of withholding information because you "wouldnt want to aid in discovering the phpnuke version of potentially exploitable sites", you shouldn't be helping anyone on these forums at all, in case they want the information for illegitimate purposes.


Try checking my posts in future to see the amount of help I give people.

You should understand that phpnuke is like many other open source CMS and is exploitable in many ways given the correct amount of knowledge.

Knowing the version of a site is a great aid in doing this, and to add, you never said that they did not allow database access therefore the advice I gave to start was perfectly acceptable.
Find all posts by v3xView user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.114 Seconds - 564 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::