You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 280 guest(s) and 19 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - webhost bombs Nuke sites with PHP upgrade [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
mikem
Theme Guru
Theme Guru


Joined: Jan 13, 2003
Posts: 1582

Location: Corn fields of Indiana

PostPosted: Fri Jan 31, 2003 6:59 pm Reply with quoteBack to top

one of my webhosts upgraded a couple of their servers to PHP4.3
big wammy.
All Nuke sites on those servers have bombed completely.

What's everyone elses servers running, and if you are running the latest version of PHP..what problems have you had?
Is PHP going a different direction than Nuke?

mikem
Find all posts by mikemView user's profileSend private message
ArtificialIntel



Joined: Jan 31, 2004
Posts: -88


PostPosted: Fri Jan 31, 2003 7:00 pm Reply with quoteBack to top

versions of nuke earlier than 6.5 beta 3 have MAJOR issues with PHP 4.3

ArtificialIntel
Find all posts by ArtificialIntelView user's profileSend private message
mikem
Theme Guru
Theme Guru


Joined: Jan 13, 2003
Posts: 1582

Location: Corn fields of Indiana

PostPosted: Fri Jan 31, 2003 7:02 pm Reply with quoteBack to top

ArtificialIntel wrote:
versions of nuke earlier than 6.5 beta 3 have MAJOR issues with PHP 4.3

ArtificialIntel


hmph! News to me Confused
Why am I always the last to hear these things?
Rolling Eyes
Find all posts by mikemView user's profileSend private message
ArtificialIntel



Joined: Jan 31, 2004
Posts: -88


PostPosted: Fri Jan 31, 2003 7:09 pm Reply with quoteBack to top

it was first mentioned on phpnuke.org's forums back when the compatibility with php 4.3 of nuke 6.5 was announced I believe.

I got a nuke 6.0 site kinda running for a while (till I discovered by fluke how to get 2 versions of php running side by side)

ArtificialIntel
Find all posts by ArtificialIntelView user's profileSend private message
sixonetonoffun
Major
Major


Joined: Jan 13, 2003
Posts: 892


PostPosted: Sat Feb 01, 2003 5:02 am Reply with quoteBack to top

My host just moved me to a different server. Has been great for the most part. I got an extra 150mbs for my trouble. Upgrade included no safe mode, GD and NetPBM access. But yep they recompiled and I've been living the 4.3 experience.

Some includes don't work no clue but I hard coded them in seems to work. Other then that I think I've got everything going fine now.

_________________
www.netflake.com
www.glowoptics.com
Find all posts by sixonetonoffunView user's profileSend private message
mikem
Theme Guru
Theme Guru


Joined: Jan 13, 2003
Posts: 1582

Location: Corn fields of Indiana

PostPosted: Sat Feb 01, 2003 5:05 am Reply with quoteBack to top

My server fixed everythign with the php4.3 upgrade except one error at the bottom of every page of my Nuke sites still

Quote:
Warning: (null)() [ref.outcontrol]: output handler 'ob_gzhandler' cannot be used twice in Unknown on line 0


and here's the reference
http://www.php.net/ref.outcontrol

mikem
Find all posts by mikemView user's profileSend private message
ArtificialIntel



Joined: Jan 31, 2004
Posts: -88


PostPosted: Sat Feb 01, 2003 5:08 am Reply with quoteBack to top

find a reference to
Code:
ob_start("ob_gzhandler");
and comment it out then

ArtificialIntel
Find all posts by ArtificialIntelView user's profileSend private message
mikem
Theme Guru
Theme Guru


Joined: Jan 13, 2003
Posts: 1582

Location: Corn fields of Indiana

PostPosted: Sat Feb 01, 2003 5:13 am Reply with quoteBack to top

That worked
mainfile.php commented out. No errors left... Smile

mikem
Find all posts by mikemView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.069 Seconds - 329 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::