You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 200 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Nuke Platinum 7.6 MySQL Problem, dbhost problem [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Jynxx
Nuke Soldier
Nuke Soldier


Joined: Jun 17, 2005
Posts: 21


PostPosted: Sat Dec 24, 2005 6:24 pm Reply with quoteBack to top

First, I have to ask... does anyone else have a problem with PHP-Nuke Platimum 7.6 and their MySQL server? On 3 different hosts, I had to change servers over and over because my site kept crashing the mysql DB.... they all said that it used too many resources (10% of total for more than 1 second) and was shut down automatically.
So I TRIED to take things into my own hands and set up a WAMP server from my home connection, and that itself has been a nightmare for the site, so I figure I am going to try to just connect to the MySQL server I have on my wamp machine, but nuke isnt letting me. I can't figure out why.
Here's what I have...
Code:

$dbhost = "24.XXX.XXX.XXX";
$dbuname = "test";
$dbpass = "testpass";
$dbname = "nuke";
$prefix = "nuke";
$user_prefix = "nuke";
$dbtype = "MySQL";
$sitekey = "7Ed+UratU+e9-eSwASW8s82M";
$gfx_chk = 0;
$subscription_url = "";
$admin_file = "admin";


But going to my IP doesnt get to the mySQL, only the http server, so I keep getting "There seems to be a problem with the MySQL server, sorry for the inconvenience. We should be back shortly" when I try to use it to connect. I have mySQL on port 3306, but even if I try the ip and port (12.34.56.78:3306) I get nothing.
Anyone know how to set up a hostname or point DIRECTLY to a database? I can add databses on some of my shared webservers that point to them directly like "nuke.yoursite.com" and you just fill it in like normal with the db name and all, then use the name as the dbhost.
I am seriously going nuts, been dealing with this issue for months, and I just cant take it any more!


Last edited by Jynxx on Sun Dec 25, 2005 7:44 am; edited 1 time in total
Find all posts by JynxxView user's profileSend private message
Jynxx
Nuke Soldier
Nuke Soldier


Joined: Jun 17, 2005
Posts: 21


PostPosted: Sat Dec 24, 2005 6:26 pm Reply with quoteBack to top

And yes, I have the permission for that "test" and "testpass" to run from any host, so that cant be the problem.
Find all posts by JynxxView user's profileSend private message
Getyousomeofthis
Sergeant
Sergeant


Joined: Jan 18, 2004
Posts: 128

Location: Tulsa Oklahoma

PostPosted: Sat Dec 24, 2005 6:51 pm Reply with quoteBack to top

If you have a regular home service then your not going to get eny inbound connect6ions on a SQL port3306 because Most ISPs that provide for home service block it to prevent high traffic databse servers from being run.It should tell you running servers is prohibited in your ULA. try other ports or just set up on another host that is a comercial web server That allows Out side database connections..

Also DUMP NUKE PLAT lol its junk
Choda says Wink
Find all posts by GetyousomeofthisView user's profileSend private messageVisit poster's website
Jynxx
Nuke Soldier
Nuke Soldier


Joined: Jun 17, 2005
Posts: 21


PostPosted: Wed Dec 28, 2005 5:03 pm Reply with quoteBack to top

Yeah, had to dump plat.... it was causing errors on my own sql server as well.. Sad
Find all posts by JynxxView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.180 Seconds - 199 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::