You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 416 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - New version of protector? [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.printer-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
griffinsbridge
Captain
Captain


Joined: Aug 25, 2005
Posts: 380


PostPosted: Wed Nov 09, 2005 8:42 am Reply with quoteBack to top

Hello!

Im using Protector System v1.13b on a nuke 7.6 site. It works fine (apart from the whois function) and does what it does. I was just wondering if there was a newer version out there. If so, where can I get it from.

The homesite nolonger exists so I thought Id ask a Nukecop.

Thanks

_________________
Black listed: Beretta, Danny stewardson
1 owes $40 and the other £4500
Find all posts by griffinsbridgeView user's profileSend private messageVisit poster's website
v3x
Support Mod
Support Mod


Joined: Oct 19, 2004
Posts: 1041

Location: UK

PostPosted: Wed Nov 09, 2005 6:00 pm Reply with quoteBack to top

Protector has been discontinued.

I would recomend switching to sentinel where the support and updates are much better.
Find all posts by v3xView user's profileSend private messageVisit poster's website
griffinsbridge
Captain
Captain


Joined: Aug 25, 2005
Posts: 380


PostPosted: Thu Nov 10, 2005 6:35 am Reply with quoteBack to top

Oh, thats a shame, i like protector.

I once tried to install sentinal (on a previous site) but got nothing but errors. Im abit concerned about uninstalling protector, are there any issues with this I should know about.
Also, Sentinal, Ive never actually installed (fully) or used it, what does it do and what would be the best version for nuke 7.6?

Thanks phpnuke-hosting for your help

_________________
Black listed: Beretta, Danny stewardson
1 owes $40 and the other £4500
Find all posts by griffinsbridgeView user's profileSend private messageVisit poster's website
v3x
Support Mod
Support Mod


Joined: Oct 19, 2004
Posts: 1041

Location: UK

PostPosted: Thu Nov 10, 2005 8:22 am Reply with quoteBack to top

Hi

Yes, I fully support sentinel and has been proved to be virtually unbreakable (v2.4.2).

I use it on all my sites and recomend it whole heartedly.

It would definately be my recomendation for 7.6.

If you like I can install it for you, get with me on MSN and we can discuss it further.

Regards
Find all posts by v3xView user's profileSend private messageVisit poster's website
felosi
Nuke Soldier
Nuke Soldier


Joined: Oct 31, 2005
Posts: 20


PostPosted: Fri Nov 11, 2005 11:07 am Reply with quoteBack to top

yep, Ole Bob Marion is a bad dude. And he keeps all his scripts updated and Im actually quite suprised sentinel is free. If he were to start charging Im not lying when I say me and everyone I know would gladly pay for that protection. Guys dont anyone remember who supported platinum and all the fixes? Technocrat. Does anyone remember how nice and courteous techgfx was on his forum? lmao No he was a total asshole. Everytime someone asked for help or reported a bug he was a pure Rainbow Brite about it. Only help came from teknerd (loki) and technocrat. Id advise anyone from using protector or platinum because this time there will be no one to support it and no matter how gullible you are you should know that techgfx and mister is not going to. Keep or use protector and get hacked, theres all there is to it. It may be good for a while but after months of no updates and no support the hackers will catch up to it. i would also be available for support installing sentinel. Another site you need to go to and talk about this subject if youre still not clear on it is www.ravenphpscripts.com That is basically the hub for all script writers and you can find LOTS of info there and feedback and support from the authors.
Find all posts by felosiView user's profileSend private message
v3x
Support Mod
Support Mod


Joined: Oct 19, 2004
Posts: 1041

Location: UK

PostPosted: Fri Nov 11, 2005 11:36 am Reply with quoteBack to top

I also know sentinel pretty much inside out.

If Gaylens wonderful site doesnt help then feel free to post over at (link removed - new site under construction)

I would recomend raven as first stop however as official sentinel support site.


Last edited by v3x on Tue Oct 24, 2006 6:13 pm; edited 1 time in total
Find all posts by v3xView user's profileSend private messageVisit poster's website
Xyberian
Colonel
Colonel


Joined: Mar 14, 2004
Posts: 1939

Location: Behind you

PostPosted: Fri Nov 11, 2005 11:52 am Reply with quoteBack to top

Even though protector is discontinued, protector is one of great security adds-on if you can make it run in a compliant way with recent nuke versions. I prefer to use protect as a security adds-on because it is not a heavy-weighted such as sentinel but still filters out POST/ GET/ parameter passing, efficiently. After I got the news one year ago, I tweaked and have been developing protector adds-on itself. Still, in a sense of how much security adds-on overloads your site, protector is one of excellent one because security patches 2.3.1 and other recent security patches are so robust.

It depends on your own favorites. This is just my opinion. Still, as far as you are confident to make it compliant to the most recent versions of phpnuke, protector remains excellent. Light weighted but almost it meets our hack-proof filtering such as sentinel, when it accompanies with security patches.

_________________
Home of the Enterprise PHP-NUKE
Find all posts by XyberianView user's profileSend private messageVisit poster's website
griffinsbridge
Captain
Captain


Joined: Aug 25, 2005
Posts: 380


PostPosted: Sun Nov 13, 2005 3:19 pm Reply with quoteBack to top

Thank you all for your input.

I have a few patching concerns tho. I thought as they arent exactly on topic with this thread, id start a new one.

Heres the URL http://www.nukecops.com/postp203604.html#203604

Hope you lot can answer some of those questions for me cos Im miffed!

Thanks again

_________________
Black listed: Beretta, Danny stewardson
1 owes $40 and the other £4500
Find all posts by griffinsbridgeView user's profileSend private messageVisit poster's website
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.printer-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 6.556 Seconds - 275 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::