You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 560 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Issue with zClassified install [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
durenthal
Nuke Soldier
Nuke Soldier


Joined: Jan 07, 2004
Posts: 27


PostPosted: Thu Mar 11, 2004 2:15 pm Reply with quoteBack to top

I create the database tables successfully using ZClassified. I choose not to create a sample database.

Then I use the admin panel to add a category, and before I can add a category it tells me:

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in includes/sql_layer.php on line 238


Last edited by durenthal on Mon Mar 15, 2004 1:06 pm; edited 1 time in total
Find all posts by durenthalView user's profileSend private message
speedx
Corporal
Corporal


Joined: Oct 01, 2003
Posts: 59


PostPosted: Thu Mar 11, 2004 6:36 pm Reply with quoteBack to top

Are you using your own linux server to host your webpage?
Find all posts by speedxView user's profileSend private message
durenthal
Nuke Soldier
Nuke Soldier


Joined: Jan 07, 2004
Posts: 27


PostPosted: Mon Mar 15, 2004 3:13 pm Reply with quoteBack to top

Yes - the site's on a dedicated linux server running SuSe 8.2
Find all posts by durenthalView user's profileSend private message
durenthal
Nuke Soldier
Nuke Soldier


Joined: Jan 07, 2004
Posts: 27


PostPosted: Fri Mar 19, 2004 12:48 pm Reply with quoteBack to top

I switched to the 1.3 beta I found a link to here on NukeCops and it's working fine now.
Find all posts by durenthalView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.036 Seconds - 251 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::