You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 278 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: Search [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

Search found 12 matches
Author Message
Topic: New User Activation Error
escv

Replies: 6
Views: 4653

PostForum: Installation for Newbies   Posted: Mon Nov 01, 2004 12:13 pm   Subject: Re: New User Activation Error
Getting the same error:

There is no user in the database with this information.

You can register a new user from here.



Anyone know what could be causing this ??
Topic: Security Code Problem!
escv

Replies: 7
Views: 4467

PostForum: Bug Reports   Posted: Wed Jun 11, 2003 12:07 pm   Subject: Security Code Problem!
Any ideas as to how/or why the user security code works, but the admin doesn't. They both worked for over a week and nothing has changed but data in the dB.
I tried replacing the original 6.5 admin. ...
Topic: Security Image Not Showing
escv

Replies: 151
Views: 207821

PostForum: Bug Fixes   Posted: Wed Jun 11, 2003 11:34 am   Subject: Re: Security Image Not Showing (ADMIN SIDE ONLY)
I have had 6.5 installed for over a week and everything worked fine. Yesterday I tried to log into the admin site and the security code doesn't appear. It works fine for users and the image appears, ...
Topic: pb with account activation
escv

Replies: 4
Views: 5114

PostForum: Installation for Newbies   Posted: Thu Jun 05, 2003 10:09 am   Subject: pb with account activation
I just tested my signup process and it doesn't work either. I installed sec-fix patch 3 as suggested here, but still get the 404 page when I click on the link in the email to complete the regostratio ...
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 8:08 pm   Subject: Admin Gets "Access Denied" !!
SQL injection is my guess. I've asked one of the users to examine their access logs, but I haven't heard anything back.

This may be the issue. To install this block you have to add the below scri ...
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 7:33 pm   Subject: Admin Gets "Access Denied" !!
Please post here when u find out so I can come back and see the info.

Thanks for all ur help.

-- rmg
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 7:24 pm   Subject: Admin Gets "Access Denied" !!
The reason I asked is that I have helped several users this evening that have had the same problem and it all pointed back to WIW. Was this an error in the WIW setup or a user Smile error?

It was a ...
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 6:48 pm   Subject: Is it safe ?
Per chance, are you trying to use the Who-is-Where block?

Is it safe ?
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 6:47 pm   Subject: Admin Gets "Access Denied" !!
Yes, I am using the Who-is-Where block.

I used the "echo mysql_error();" trick and found the issue. The Who-is-Where block was pointing to the wrong table in the dB.

It is fixed
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 6:05 pm   Subject: Admin Gets "Access Denied" !!
First check that in your config.php file the MySQL connection parameters are correct, especially $dbtype = "MySQL"; If they are correct, PM me your

ftp url, id, password
site url, adminid, adminp ...
Topic: Admin Gets "Access Denied" !!
escv

Replies: 19
Views: 12657

PostForum: Bug Reports   Posted: Mon Jun 02, 2003 5:13 pm   Subject: Admin Gets "Access Denied" !!
I just installed Nuke 6.5 on a server running Linux 7, Apache Version 1.3.27, Perl 5.006001, PHP Version 4.3.1, Mysql Version 4.0.12

This same server is also running other versions of PHPNuke (v 5. ...
Topic: Just installed PHP NUKE and getting ACCESS DENIED problem!
escv

Replies: 14
Views: 7206

PostForum: Bug Reports   Posted: Sun Jun 01, 2003 9:14 pm   Subject: Re: Just installed PHP NUKE and getting ACCESS DENIED proble
I am getting this problem and can't seem to find the cause. I'm not confortable putting the URL for the analyse file so just PM me and I'll give it to you.
 

 Jump to:   


Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.115 Seconds - 111 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::