You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 121 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Installation error with phpbb [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
hobz
Private
Private


Joined: Jun 14, 2003
Posts: 46


PostPosted: Sat Jun 14, 2003 9:11 pm Reply with quoteBack to top

I am installing phpbb module to nuke after loading the files i see these errors when i go to the forum page

Database install in progress
Database install complete

Warning: fopen(modules/Forums/config.php) [function.fopen]: failed to create stream: Permission denied in /home/emajorne/public_html/html/modules/Forums/install.php on line 729

Warning: fwrite(): supplied argument is not a valid stream resource in /home/emajorne/public_html/html/modules/Forums/install.php on line 738

Warning: fclose(): supplied argument is not a valid stream resource in /home/emajorne/public_html/html/modules/Forums/install.php on line 739

Warning: unlink(modules/Forums/install.php) [function.unlink]: Permission denied in /home/emajorne/public_html/html/modules/Forums/install.php on line 742
Install complete, but could not delete install.php.Please delete this file manually as it is a security risk during regular usage


any suggestions?????
Find all posts by hobzView user's profileSend private messageVisit poster's website
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Sun Jun 15, 2003 2:48 am Reply with quoteBack to top

It looks like your permissions on your files and/or folders are set incorrectly amongst other things (possibly). Permissions on all folders should be 755 and on all files 664, except ultramode.txt which should be 766 or 777.

If you still have problems, then download and install the analyzer and conntest scripts and post the LINK back here, not the contents.

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
hobz
Private
Private


Joined: Jun 14, 2003
Posts: 46


PostPosted: Sun Jun 15, 2003 1:40 pm Reply with quoteBack to top

Thanx Raven
Done
Find all posts by hobzView user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.223 Seconds - 405 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::