You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 340 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - please help i'm lost and foolish [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
ukgoths
Nuke Cadet
Nuke Cadet


Joined: Jun 12, 2007
Posts: 2


PostPosted: Tue Jun 12, 2007 12:16 am Reply with quoteBack to top

i'm lost and totaly giving up
i am trying to upgrade my forum from 2.17 to 2. what ever, and every time i do all i get is a white screen or when i go in from the php-nuke home page all i get is module not found erra message. and the thing keeps adding numbers to peoples sigs so they look like this [img:123455678]bla/bla/bla bla[/img123456787]
Find all posts by ukgothsView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Tue Jun 12, 2007 4:46 am Reply with quoteBack to top

What version of phpNuke? Forums? What exactly have you tried?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
ukgoths
Nuke Cadet
Nuke Cadet


Joined: Jun 12, 2007
Posts: 2


PostPosted: Tue Jun 12, 2007 8:45 am Reply with quoteBack to top

i am running php-nuke 7.9 which came with a forum built in. but in the admin panal for the forum it says

Your installation does not seem to be up to date. Updates are available for your version of phpBB, please visit http://www.phpbb.com/downloads.php to obtain the latest version.
The latest available version is phpBB 2.0.22.You are running phpBB 2.0.17.

and when i try the link and get the down load upgrade it just wipes the forum out completly and i end up with a white screen, i was told on the phpbb forum that it is the wrong upgrade but i carnt find were i am to down load the right upgrade for the php-nuke forum.any help would be great as it is screwing with my head at the moment.
Find all posts by ukgothsView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Tue Jun 12, 2007 12:06 pm Reply with quoteBack to top

You cannot use the original phpBB files to upgrade your forums. You must get the BBToNuke releases from http://www.nukeresources.com
Note: they are not cumulative, you will have to download and install each of them sequentially.

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.253 Seconds - 432 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::