You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 273 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Images and Greek leters not showing in Topics/News [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
wizzy
Nuke Soldier
Nuke Soldier


Joined: Apr 08, 2006
Posts: 20


PostPosted: Fri Jan 05, 2007 11:20 am Reply with quoteBack to top

I have a Nuke 7.6 installation with patch 3.3

Images that are on stories are not showing. The img tag is set to 2 also the tag img scr.

The result code for <img src=images/filename> becomes <img src>

Another thing is that the Greek characters are not displayed correctly. Even if the browser opens the page with encoding ISO-8859-7.


Any ideas ?
Find all posts by wizzyView user's profileSend private message
wizzy
Nuke Soldier
Nuke Soldier


Joined: Apr 08, 2006
Posts: 20


PostPosted: Fri Jan 05, 2007 11:37 am Reply with quoteBack to top

Greek characters are working in portal but not in Topics,New and the administration of these modules.
Find all posts by wizzyView user's profileSend private message
wizzy
Nuke Soldier
Nuke Soldier


Joined: Apr 08, 2006
Posts: 20


PostPosted: Sun Jan 07, 2007 11:31 pm Reply with quoteBack to top

Noone has an idea ?
Find all posts by wizzyView user's profileSend private message
wizzy
Nuke Soldier
Nuke Soldier


Joined: Apr 08, 2006
Posts: 20


PostPosted: Tue Jan 09, 2007 11:45 pm Reply with quoteBack to top

Ok here it is.

If I use the news module of 3.2 patch the images and the greek letters are working file. The news module on patch 3.3 does not work well.

I saw some changes in index.php on the news module between 3.2 and 3.3 but I don't know many things about PHP.


Any help ??? Or where can I find some help ?
Find all posts by wizzyView user's profileSend private message
wizzy
Nuke Soldier
Nuke Soldier


Joined: Apr 08, 2006
Posts: 20


PostPosted: Mon Jan 29, 2007 2:22 am Reply with quoteBack to top

As far as I saw, patch 3.2b works fine for me, but patch 3.3 does not. Where can I find patch 3.2b for Nuke 7.6 ?????
Find all posts by wizzyView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.331 Seconds - 257 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::