You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 117 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Using URL tag... How make it underlined? [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
eleos111
Nuke Soldier
Nuke Soldier


Joined: Feb 03, 2003
Posts: 28

Location: Greece

PostPosted: Thu Jun 26, 2003 9:39 am Reply with quoteBack to top

Hi.
When a user uses the URL tag the content of the URL tag is shown with a smaller font than the usual and not underlined as I wish.
I have searched in css files (theme and SubSilver) but couldn't find anything there.
So my question is, how can I make the content of URL tag to be showed underlined?
Thanks in advance...
Find all posts by eleos111View user's profileSend private message
mikem
Theme Guru
Theme Guru


Joined: Jan 13, 2003
Posts: 1582

Location: Corn fields of Indiana

PostPosted: Thu Jun 26, 2003 9:54 am Reply with quoteBack to top

What version of Nuke?

try looking in the overall_header.tpl. There may be some css styles hardcoded and they will override the css style sheet.

mikem

_________________
Getting Started | My Projects
Find all posts by mikemView user's profileSend private message
eleos111
Nuke Soldier
Nuke Soldier


Joined: Feb 03, 2003
Posts: 28

Location: Greece

PostPosted: Thu Jun 26, 2003 12:51 pm Reply with quoteBack to top

mikem wrote:
What version of Nuke?

try looking in the overall_header.tpl. There may be some css styles hardcoded and they will override the css style sheet.

mikem


Unfortunally I have made the changes even there... Sad
But it didn't worked out. In fact I'm getting the follow strange html code:
Code:

<a href="http://www.test2.gr" target="_blank" class="postlink">test2</a>
<a href="http://www.forumimages.com" target="_blank" class="postlink">Forum Images</a>


The strange in this is that the first link has as result to show it underlined while the second is NOT! I can't see any difference in this code. What is wrong there?

Here is the result (a small snapshot, you can see that font size is redused also):

Image

Phpnuke version is 6.5. No upgrade is done, not even the secuirty fix...

Please help!
Find all posts by eleos111View user's profileSend private message
allevon
Site Mod
Site Mod


Joined: Nov 22, 2002
Posts: 716

Location: New Jersey

PostPosted: Thu Jun 26, 2003 2:04 pm Reply with quoteBack to top

Those 2 links must be accessing 2 different style sheets. I would suspect the theme css is oveririding one link over the forums own css. Eitherway, your going to have to review the style sheets that call upon postlink as a style. Theres where your answer and change will be.

_________________
"Give Me Liberty, Or Give Hackerz Death!!!"
Patrick Henry Revised for 21st century.
Let The Bodies Hit The Floor! Let The Bodies Hit The Floor!
Find all posts by allevonView user's profileSend private messageVisit poster's website
eleos111
Nuke Soldier
Nuke Soldier


Joined: Feb 03, 2003
Posts: 28

Location: Greece

PostPosted: Thu Jun 26, 2003 9:45 pm Reply with quoteBack to top

How can be override something while NOTHING between these two lines.
The second one follows the first one.
I repeat that there isn't even a word between these two lines!
Find all posts by eleos111View user's profileSend private message
eleos111
Nuke Soldier
Nuke Soldier


Joined: Feb 03, 2003
Posts: 28

Location: Greece

PostPosted: Fri Jun 27, 2003 7:33 am Reply with quoteBack to top

Ok solved! Stupid me! The one link has been visited so was getting none as text-decoration instead of underline...
Find all posts by eleos111View user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.167 Seconds - 389 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::