You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 155 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Importing Existing PHPBB To Nuke Site [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Junkman
Private
Private


Joined: Aug 08, 2003
Posts: 35


PostPosted: Thu Aug 21, 2003 7:34 am Reply with quoteBack to top

Hiya all. I posted this in Post Install forum with no answers.
We have an existing PHPBB setup on our site and I just recently got PHP-Nuke 6.5 to work on our host. My question is how do I get the users and forums from the PHPBB to import into my NUKE 6.5? Right now I have a link going to the forums but our users have to log in again to the forums to see them but that's not a great option for doing this. Please help!
Another thing. When I try and change the theme of the forums from subsilver none of the graphics will show and I know why. It's because the path to the images is wrong but I don't know how fix it.

Junkman
Find all posts by JunkmanView user's profileSend private messageVisit poster's website
Junkman
Private
Private


Joined: Aug 08, 2003
Posts: 35


PostPosted: Thu Aug 21, 2003 12:59 pm Reply with quoteBack to top

Ok, I've updated the phpbb to 2.0.6 and when I ran the phpbbtonuke thing I get this error. I connect to both db's fine.
DBD::mysql::st execute failed: Unknown column 'uname' in 'field list' at common.pl line 31.. anyone know how to fix this?

Junkman
Find all posts by JunkmanView user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.152 Seconds - 510 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::