You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 153 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Upgrade confusion! [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
evengstr6
Private
Private


Joined: Aug 13, 2003
Posts: 41


PostPosted: Sun Aug 24, 2003 3:10 pm Reply with quoteBack to top

OK, I have nuke 6.5

I wanted to update the forums to the current version. Currently, they say:

Powered by phpBB 2.0.2 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem, sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com

When I tried to run the installer for the current version upgrade (2.0.5) it got upset, and said I needed to be running 2.0.4 and that I was running 2.0.2... Can anyone help me please?

BTW, Secpak 3 is installed and did not show up as a problem.

Thanks!
Find all posts by evengstr6View user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Sun Aug 24, 2003 4:25 pm Reply with quoteBack to top

If you are on 6.5, you are really on 2.0.4. It was an error when 6.5 was released. Just use phpMyAdmin, or Raven's MySQL Update Utility and modify the version setting in the nuke_bbconfig table to read .0.4.

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
evengstr6
Private
Private


Joined: Aug 13, 2003
Posts: 41


PostPosted: Sun Aug 24, 2003 4:32 pm Reply with quoteBack to top

OK, where? My table doesn't have a v number in it anywhere /-:
Find all posts by evengstr6View user's profileSend private message
evengstr6
Private
Private


Joined: Aug 13, 2003
Posts: 41


PostPosted: Sun Aug 24, 2003 4:34 pm Reply with quoteBack to top

ops, sorry, stupid newbie thing, there were two pages on the table /-:

Thanks!
Find all posts by evengstr6View user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.151 Seconds - 507 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::