You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 169 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - security block stopped appearing [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
vvti
Corporal
Corporal


Joined: May 07, 2003
Posts: 62

Location: nottingham

PostPosted: Tue Jun 03, 2003 2:11 am Reply with quoteBack to top

installed phpkuke 6.5 , everything running fine , untill this morning when the security block image has stopped apearing

http://www.dontputupwithit.co.uk/~mr2occo/phpnuke/ANALYZE.php

shows up in analyzer ok

have installed a few modules, could any of these have caused the problem ?
Find all posts by vvtiView user's profileSend private messageVisit poster's website
ArtificialIntel



Joined: Jan 31, 2004
Posts: -88


PostPosted: Tue Jun 03, 2003 2:14 am Reply with quoteBack to top

backtack ur changes one add-on at a time and see if it re-appears

When it does, you know which module caused the problem

AI
Find all posts by ArtificialIntelView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Tue Jun 03, 2003 2:16 am Reply with quoteBack to top

That would be my guess. Look for anything you installed that touched Your_Account/index.php. That's where the gfx() function is.

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
vvti
Corporal
Corporal


Joined: May 07, 2003
Posts: 62

Location: nottingham

PostPosted: Tue Jun 03, 2003 2:22 am Reply with quoteBack to top

i tried overwriting the index.php but still get same error Sad
Find all posts by vvtiView user's profileSend private messageVisit poster's website
brahmabull
Nuke Cadet
Nuke Cadet


Joined: Jun 03, 2003
Posts: 6


PostPosted: Tue Jun 03, 2003 6:53 pm Reply with quoteBack to top

I had the same exact problem this morning as well.

The Security Code image will not show. It worked this morning when I first logged on. Then I downloaded analyze.php and installed it.

As soon as I tried to log back in, the security image wouldn't show on my admin.php page.

GD shows up as being fine in my analyze.php.

I made no other changes to my files.

What are the chances that this happened to two people on the same exact day?

Raj
Find all posts by brahmabullView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Tue Jun 03, 2003 6:56 pm Reply with quoteBack to top

What are the chances that thousands of others are having no problems? If you read all the threads here you will find that 100% of the problems with the code are either user errors or they don't have JPEG support enabled if GD is enabled. Look at analyzer. Is JPEG support enabled?

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
brahmabull
Nuke Cadet
Nuke Cadet


Joined: Jun 03, 2003
Posts: 6


PostPosted: Tue Jun 03, 2003 7:15 pm Reply with quoteBack to top

Yes, according to my analyze.php file, GD is activated.

Maybe you will be able to shed some light for me.

http://www.ivsource.net/nuke/html/analyze.php

After downloading analyze.php, I made one change to the config file.

I changed the sitekey but usued no dashes, commas, semi-colons, apostrophes, quotes, etc.

Any ideas Raven?

Raj
Find all posts by brahmabullView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Tue Jun 03, 2003 7:21 pm Reply with quoteBack to top

I know this is going to sound really off the wall, but did you, perchance, use wordpad or notepad to edit your config.php?

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
brahmabull
Nuke Cadet
Nuke Cadet


Joined: Jun 03, 2003
Posts: 6


PostPosted: Tue Jun 03, 2003 7:43 pm Reply with quoteBack to top

Raven,

I actually used this crappy file manager program that my host has set up.

I logged into their site and was able to access my files using a file manager and editor.

I bet that is what caused it. Where can I get a clean copy of the config file to upload, without untaring the entire phpnuke exe again.

Raj
Find all posts by brahmabullView user's profileSend private message
Raven
General
General


Joined: Mar 22, 2003
Posts: 5233

Location: USA

PostPosted: Tue Jun 03, 2003 7:47 pm Reply with quoteBack to top

That would be the quickest way.

_________________
Those who hear not the music think the dancers mad.
Raven Web Hosting|My Scripts & Stuff
Find all posts by RavenView user's profileSend private messageVisit poster's website
brahmabull
Nuke Cadet
Nuke Cadet


Joined: Jun 03, 2003
Posts: 6


PostPosted: Wed Jun 04, 2003 4:55 pm Reply with quoteBack to top

Fixed. Thanks Raven.
Find all posts by brahmabullView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.123 Seconds - 569 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::