You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: v3xLocation: UKPostPosted: Tue Jan 30, 2007 2:52 pm    Post subject:

PM me for a host if you are on the look out.

My site isnt fully completed (modernbill integration pending) but I can still set you up manually.

Author: Evaders99PostPosted: Tue Jan 30, 2007 6:21 pm    Post subject:

While phpNuke default is not secure, if you apply the Patched files and Nuke Sentinel you should be relatively safe. Be careful what addons you use, and always keep your software up-to-date.

phpNuke is a database-intensive script, which is probably the root of their problems. Esp on a shared server, they don't want database-intensive scripts to take from other people.

If they have a specific security issue that was exploited, I could see why they terminated your account. But if not, then I see no reason that phpNuke should be banned.



Nuke Cops -> Post Installation Help

All times are GMT - 8 Hours

Page 1 of 1

Powered by phpBB © 2001,2002 phpBB Group
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 296 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Incredible. My hosting company does not want phpnuke. Incredible. My hosting company does not want phpnuke.

Nuke Cops -> Post Installation Help

Author: nuevonuke PostPosted: Tue Jan 30, 2007 12:09 pm    Post subject: Incredible. My hosting company does not want phpnuke.

My web has closing and they write to me...

>>>>>The software that this using for its forum causes important loads in the servant. This is due to holes in its application. I recommend to him to make a critical update of its software or to happen to one more a more trustworthy application like vbulletin than manages of more trustworthy way and stable his mysql. Like priority for Copernico.es this the security of the rest of the servant, please takes the measures that I have commented to him with urgency.
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.183 Seconds - 306 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::