You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 301 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Secuirty code problem and NSN Script associated [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
silent1
Nuke Cadet
Nuke Cadet


Joined: Nov 07, 2003
Posts: 6


PostPosted: Tue Dec 23, 2003 11:21 pm Reply with quoteBack to top

Within the last few weeks I started having major problems with my site. At first I thought my site was being hacked.
But now after a few test I ran i found that it was addons and modules causing the security code to 'X' out and not function anymore.
I know very little about php to be able to figure out the link between the two but I figure i would post this here to let someone know who would like to tinker with it.

I've used phpnuke 6.8 - 7.0 and all had the same problem when using scripts from www.nukescripts.com and www.phpnukefiles.com. Basically any NSN scripts. When I did a clean install of phpnuke everything worked great. Did some addons from phpnuke.org and nukecops and the site still remained fine. Then I did a clean install of phpnuke again and did some addons from nukescripts (NSN scripts) and it ruined the security code to where it was not accessable at all and gave the broken link.

Since there has been quite a few people running into the same problem with the security code all of a sudden cutting out and malfunctioning, maybe someone would like to check this out. And if you have had this problem check to see if you had added any NSN scripts (always with a prefix NSN_....)
Find all posts by silent1View user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.177 Seconds - 349 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::