You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 379 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Coppermine error Failed to find block [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
jseeley
Nuke Cadet
Nuke Cadet


Joined: Sep 19, 2003
Posts: 5


PostPosted: Fri Sep 19, 2003 11:01 am Reply with quoteBack to top

I am using phpNuke 6.5 and have just tried installing the coppermine module 1.D. I followed the instructions provided with coppermine, but when I click on the link after the install I receive this message.

Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :

I have tried finding the solution on Google but came up with nothing. Can anyone tell me how to resolve this issue? Thanks.
Find all posts by jseeleyView user's profileSend private message
Entropy
Nuke Cadet
Nuke Cadet


Joined: Sep 23, 2003
Posts: 4


PostPosted: Tue Sep 23, 2003 7:39 am Reply with quoteBack to top

Lemme Break out the Detail Here, as i am having the same issues as the new guy -

Operating Information-

PHP-Nuke 6.5 on MySQL
CopperMine 1.1.0D - Ported

Problem -

Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :




Code - from Various Files -

INIT.INC.PHP - Includes

$CONFIG['TABLE_PICTURES'] = $CONFIG['TABLE_PREFIX']."pictures";
$CONFIG['TABLE_ALBUMS'] = $CONFIG['TABLE_PREFIX']."albums";
$CONFIG['TABLE_COMMENTS'] =$CONFIG'TABLE_PREFIX']."comments";
$CONFIG['TABLE_CATEGORIES'] =$CONFIG'TABLE_PREFIX']."categories";
$CONFIG['TABLE_CONFIG'] = $CONFIG['TABLE_PREFIX']."config";
$CONFIG['TABLE_USERGROUPS'=$CONFIG'TABLE_PREFIX']."usergroups";
$CONFIG['TABLE_VOTES'] = $CONFIG['TABLE_PREFIX']."votes";
$CONFIG['TABLE_USERS'] = "nuke_users";


CONFIG.INC.PHP

// MySQL TABLE NAMES PREFIX
$CONFIG['TABLE_PREFIX'] = "nuke__";
?>


What I Have Already Tried: And Failed -
1: I renamed the imported SQL file via PHPmyadmin, and left the
prefix for it at cpg_ , then i tried changing it to nuke_ (my prefix)
using CPG as the prefix causes issues, and using nuke_ generates the template error

2: tried changing
=$CONFIG'TABLE_PREFIX']."usergroups";
to
='nuke_usergroups';
for the whole string. this did not generate any additional errors, but did not work.

3: Remove the whole DB and replaced it, and re-installed the Module

Now I really am at a loss for ideas in this , so if anyone can help, i would sure appreciate it. if i am missing any information you may need to get an answer, hit me up

Trigun@earthlink.net
Mercy
Find all posts by EntropyView user's profileSend private message
raviaan
Nuke Cadet
Nuke Cadet


Joined: Sep 23, 2003
Posts: 4


PostPosted: Tue Sep 23, 2003 5:09 pm Reply with quoteBack to top

Did either of you find a solution??
Find all posts by raviaanView user's profileSend private message
Entropy
Nuke Cadet
Nuke Cadet


Joined: Sep 23, 2003
Posts: 4


PostPosted: Wed Sep 24, 2003 7:49 am Reply with quoteBack to top

Nope, I have nothing yet.
Find all posts by EntropyView user's profileSend private message
optimus
Nuke Cadet
Nuke Cadet


Joined: Sep 16, 2003
Posts: 4


PostPosted: Wed Oct 15, 2003 5:05 am Reply with quoteBack to top

Look, I hate the "me too's" as much as anyway --- but waaaaaaahhhh! I'm having the same issue and can't find a solution. Evil or Very Mad Would someone please let me know if they over come this, or if there is a better program out there. Takk!

Ron
Find all posts by optimusView user's profileSend private message
thewizard
Sergeant
Sergeant


Joined: Sep 01, 2003
Posts: 134

Location: Germany

PostPosted: Wed Oct 15, 2003 5:16 am Reply with quoteBack to top

ok gimme a try:

reasons for that:
- the php version you use
- used sql-file is for nuke 6.0 and not 6.5
- your downloaded archives messed up


download it again e.g. from my site (link in signature), its tested and i installed this version on the site myself

as for other galleries, well menalto gallery, also use it on my site http://gallery.menalto.com

_________________

Rather must you Become, and Become, and Become, until Hackers respect thy Power, and other Wizards hail thee as a Brother or Sister in Wisdom, and you wake up and realize that the Mantle hath lain unknown upon thy Shoulders since you knew not when.
Find all posts by thewizardView user's profileSend private messageVisit poster's website
thekingster
Nuke Cadet
Nuke Cadet


Joined: Aug 30, 2003
Posts: 5


PostPosted: Sat Oct 25, 2003 1:15 pm Reply with quoteBack to top

I have the same problem, its really doing my head in!!

The thing is I had Coppermine 1.0 working fine, and I need to migrate all my comments over to the new version, therefore dropping tables and such is not an option.

It seems that this is a widespread problem, yet nobody has a solution.

Did anyone manage to fix it?

Also, how do I upgrade the database to the new information without loosing all my current data?
Find all posts by thekingsterView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.036 Seconds - 203 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::