You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 188 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Another Problem with PHP-Nuke 7.9: Cannot Add Users [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
tommy-ngo
Nuke Cadet
Nuke Cadet


Joined: May 20, 2007
Posts: 3


PostPosted: Sun May 20, 2007 10:35 am Reply with quoteBack to top

Dear all,

I'm wondering if any of you run into this problem with PHP-Nuke 7.9; I cannot add a user.

I clicked the "Users" button in the "Modules Administration". Under "Add a New User", I filled in Nickname, Name, Email, and Password, and clicked the "Add User" button down in the bottom. Immediately, I was taken to a blank page (white page). I looked at the URL address of the page and it was "localhost/nuke/admin.php", which is correct. I then did a test to see if the user was successfully added, so under "Edit User", I entered the name of that same user, selected "Modify", and clicked OK. However, what I got is "User Doesn't Exists!". I did try this several times Sad

So, how can I add a user ? Many thanks.
Find all posts by tommy-ngoView user's profileSend private message
hue
Support Mod
Support Mod


Joined: Apr 18, 2003
Posts: 368

Location: Ohio

PostPosted: Sun May 20, 2007 12:51 pm Reply with quoteBack to top

Switch to 7.6 . It's not at all that buggy and it is still one of the best versions out . http://nukecops.com/postp228351.html#228351

_________________
Go Go Buckeyes!!
Find all posts by hueView user's profileSend private messageICQ Number
eXistenZe
Sergeant
Sergeant


Joined: Mar 03, 2007
Posts: 127


PostPosted: Sun May 20, 2007 2:19 pm Reply with quoteBack to top

Did you turn on error reporting?
Did you check the member list?
Find all posts by eXistenZeView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.133 Seconds - 194 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::