You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 219 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Blank page on Forum Index, Member List, Personal Messages [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
matthewh
Nuke Cadet
Nuke Cadet


Joined: May 03, 2006
Posts: 4


PostPosted: Wed May 03, 2006 6:37 pm Reply with quoteBack to top

I'm using Yahoo Small Business hosting. ng.arcanist.net.
I keep getting a blank page on the above mentioned pages. I'm lost. Ive tried reinstalling, Updating to the newest version, changing things in the php files here and there, and nothing is working. I have had this problem before, but it seemed to fix its self. I don't know if my subdomain is causing problems or what. It's like it isnt seeing the theme setting for the forum using the default or one of the supplied ones with php nuke. The Admin page works great. Its just the Forum Index, Personal Messages, and Member list that wont.

Any help would be greatly appreciated.
Find all posts by matthewhView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Wed May 03, 2006 7:20 pm Reply with quoteBack to top

Any error messages? Enable error reporting and check your error logs

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
matthewh
Nuke Cadet
Nuke Cadet


Joined: May 03, 2006
Posts: 4


PostPosted: Wed May 03, 2006 7:36 pm Reply with quoteBack to top

No errors show up
Find all posts by matthewhView user's profileSend private message
matthewh
Nuke Cadet
Nuke Cadet


Joined: May 03, 2006
Posts: 4


PostPosted: Wed May 03, 2006 7:41 pm Reply with quoteBack to top

I can install the Stand alone phpbb in the same dir with no problems. It's only when I'm doing it though php nuke that I get a blank page.
Find all posts by matthewhView user's profileSend private message
matthewh
Nuke Cadet
Nuke Cadet


Joined: May 03, 2006
Posts: 4


PostPosted: Thu May 04, 2006 7:08 pm Reply with quoteBack to top

Little Update:
I'm still having no luck getting the forums to show up through php nuke in the directory i want, but if I move the exact same files from that directory to my base directory and keeping the same config.php settings, the forums show up.

Only thing I can figure is somewhere the path to the files is getting messed up. The Admin files for the forum works properly, so its just the main forum/forum index, Personal Messages, and Member List.

I have every debugging option I can find and that you have listed in previous posts, but I still get no errors. Its not a blank white page. It goes to link the forum should be but all i see is the theme background, and not the forum.

Any Ideas? I figure I need to change the paths somewhere, but I've tinkered with it and just cant find the right spots.
Find all posts by matthewhView user's profileSend private message
shiloh2
Nuke Cadet
Nuke Cadet


Joined: Jun 25, 2006
Posts: 3


PostPosted: Fri Aug 11, 2006 7:33 pm Reply with quoteBack to top

having the same problem now
Find all posts by shiloh2View user's profileSend private message
infam
Nuke Cadet
Nuke Cadet


Joined: Aug 08, 2005
Posts: 2


PostPosted: Sat Aug 19, 2006 8:40 am Reply with quoteBack to top

Yep i have the same problem, but is only in firefox....

Help-me plz
Find all posts by infamView user's profileSend private message
stig
Nuke Cadet
Nuke Cadet


Joined: Aug 23, 2006
Posts: 8


PostPosted: Wed Aug 23, 2006 6:06 pm Reply with quoteBack to top

Infam, if you have gzip compression enabled, try disabling it. That should work. Very Happy
Find all posts by stigView user's profileSend private message
streetsliderz
Private
Private


Joined: Apr 29, 2005
Posts: 35


PostPosted: Tue Jan 30, 2007 10:20 am Reply with quoteBack to top

stig wrote:
Infam, if you have gzip compression enabled, try disabling it. That should work. Very Happy


I have the exact same prob, but this does not fix it, any other fixes for this prob? i running php-nuke 7.8
Find all posts by streetsliderzView user's profileSend private message
spud
Nuke Soldier
Nuke Soldier


Joined: Jun 03, 2004
Posts: 32


PostPosted: Wed Mar 14, 2007 9:43 am Reply with quoteBack to top

This has happened every time I have tried to install PHP-Nuke.
Forums/PM/MemberList blank.

PHP-Nuke=Junk

Not fully tested I can see. Evil or Very Mad
Find all posts by spudView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.131 Seconds - 411 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::