You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 198 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - PHPNuke 8.1 News image problem [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
TheThemes
Nuke Soldier
Nuke Soldier


Joined: Dec 08, 2003
Posts: 18


PostPosted: Wed Nov 11, 2009 6:06 pm Reply with quoteBack to top

Hey there guys. I got a big problem with new installed 8.1 no mater what i post in the admin news it will not show images or weblinks for that mater. i have been trying everything. hope you guys can help me out.

Here are the codes from config.php



Code:
$prefix = empty($user_prefix) ? $prefix : $user_prefix;
$reasons = array("As Is","Offtopic","Flamebait","Troll","Redundant","Insighful","Interesting","Informative","Funny","Overrated","Underrated");
$badreasons = 4;
/* If you want to use the IMG tag in your HTML code, to include images in News for example, you must use the following line and comment the old $AllowableHTML */
/* $AllowableHTML = array("img"=>2,"b"=>1,"i"=>1,"strike"=>1,"div"=>2,"u"=>1,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1); */
/* or just include "img"=>2 in the $AllowableHTML array bellow. This feature isn't included by default due to possible security issues */
$AllowableHTML = array("b"=>1,"i"=>1,"strike"=>1,"div"=>2,"u"=>1,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1);
$CensorList = array("Rainbow Brite","cunt","person","Rainbow Brite","pussy","Rainbow Brite","c0ck","cum","twat","clit","Rainbow Brite","fuk","fuking","motherfucker");
$tipath = "images/topics/";


Hope you can help.
Find all posts by TheThemesView user's profileSend private messageVisit poster's website
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Wed Nov 11, 2009 7:07 pm Reply with quoteBack to top

You will need to add those HTML tags to the AllowableHTML list

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
TheThemes
Nuke Soldier
Nuke Soldier


Joined: Dec 08, 2003
Posts: 18


PostPosted: Wed Nov 11, 2009 10:27 pm Reply with quoteBack to top

any chance i can get you to make that for me, iam more a designer then all this coding stuff.
Find all posts by TheThemesView user's profileSend private messageVisit poster's website
Hitman
Nuke Soldier
Nuke Soldier


Joined: May 27, 2006
Posts: 34


PostPosted: Wed Nov 11, 2009 11:30 pm Reply with quoteBack to top

....

_________________
Image

Last edited by Hitman on Tue Oct 30, 2012 11:45 pm; edited 1 time in total
Find all posts by HitmanView user's profileSend private message
TheThemes
Nuke Soldier
Nuke Soldier


Joined: Dec 08, 2003
Posts: 18


PostPosted: Wed Nov 11, 2009 11:48 pm Reply with quoteBack to top

Will try it, but not to good with all this, and whats the code for images ?
Find all posts by TheThemesView user's profileSend private messageVisit poster's website
TheThemes
Nuke Soldier
Nuke Soldier


Joined: Dec 08, 2003
Posts: 18


PostPosted: Thu Nov 12, 2009 12:03 am Reply with quoteBack to top

i can see the image in admin preview, but when i submit it it will not show on the frontpage only a small 4x4 image Sad
Find all posts by TheThemesView user's profileSend private messageVisit poster's website
Hitman
Nuke Soldier
Nuke Soldier


Joined: May 27, 2006
Posts: 34


PostPosted: Thu Nov 12, 2009 12:13 am Reply with quoteBack to top

....

_________________
Image

Last edited by Hitman on Tue Oct 30, 2012 11:45 pm; edited 1 time in total
Find all posts by HitmanView user's profileSend private message
TheThemes
Nuke Soldier
Nuke Soldier


Joined: Dec 08, 2003
Posts: 18


PostPosted: Thu Nov 12, 2009 12:21 am Reply with quoteBack to top

hmm if i set the
Code:
"img"=>1,
i cant see the image at all, only at
Code:
"img"=>2,
then i see it in the admin panel
Find all posts by TheThemesView user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.038 Seconds - 136 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::