You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 182 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Registration emails not getting sent... [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
urtrancezone
Sergeant
Sergeant


Joined: Nov 14, 2005
Posts: 85


PostPosted: Wed Aug 20, 2008 7:43 am Reply with quoteBack to top

Hello guys, I am hoping you can assist me... I just noticed that the registration emails are not being sent, they stopped working about two days ago and I just realized today, when I tried to register.

I have not changed the options on the portal, how can I trouble shoot this??
Find all posts by urtrancezoneView user's profileSend private message
movieman
Captain
Captain


Joined: Feb 29, 2004
Posts: 302

Location: New York

PostPosted: Wed Aug 20, 2008 8:35 am Reply with quoteBack to top

so the emails where working?, have you check to make sure the url for your site is correct.

_________________

Find all posts by moviemanView user's profileSend private messageSend e-mailAIM AddressMSN Messenger
urtrancezone
Sergeant
Sergeant


Joined: Nov 14, 2005
Posts: 85


PostPosted: Wed Aug 20, 2008 8:41 am Reply with quoteBack to top

movieman wrote:
so the emails where working?, have you check to make sure the url for your site is correct.


The registration emails are not getting sent with the link that you must click to activate the username.

I just did a test to see if the "forgot my password" emails where being sent and yes, those are!

But the new registrations emails with that link are not!

=(
Find all posts by urtrancezoneView user's profileSend private message
Slackervaara
Captain
Captain


Joined: Sep 13, 2003
Posts: 355


PostPosted: Fri Aug 22, 2008 8:50 pm Reply with quoteBack to top

Take a look at this thread:

http://www.karakas-online.de/forum/viewtopic.php?t=3682&postdays=0&postorder=asc&start=0
Find all posts by SlackervaaraView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.119 Seconds - 261 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::