Important: XSS Security Fix
Date: Wednesday, September 28 @ 17:11:25 CEST
Topic: Security

A critical XSS security issue has been found for all phpNuke less than 7.9 (7.9's filtering scheme seems to be immune). Apply the latest changes to mainfile.php (Select Diff to previous 1.10). All the Nuke Patched Core packages for phpNuke 7.6, 7.7, 7.8 have been updated to include this fix.

This applies the same to the Patched files. Other packages may require other code changes.

This article comes from NukeCops

The URL for this story is: