You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: madmanPostPosted: Wed Dec 15, 2004 1:40 pm    Post subject: Re: PhP-Nuke forums problem

The problem might caused by your phpbb/bb2nuke template. Check on overall_header.tpl and remove any references to XML or XHTML. I cannot examine the problem any further because the forum link you were given only accessible for registered users.

Author: Fatal1tyLocation: The NetherlandsPostPosted: Thu Dec 16, 2004 10:18 am    Post subject:

Didn't work, anyone else?

Author: madmanPostPosted: Thu Dec 16, 2004 11:40 am    Post subject: Re: PhP-Nuke forums problem

Check your PM.
Please report back regardless of the results.



Nuke Cops -> Bug Reports

All times are GMT - 8 Hours

Page 1 of 1

Powered by phpBB © 2001,2002 phpBB Group
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 185 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - PhP-Nuke forums problem PhP-Nuke forums problem

Nuke Cops -> Bug Reports

Author: Fatal1tyLocation: The Netherlands PostPosted: Wed Dec 15, 2004 12:38 pm    Post subject: PhP-Nuke forums problem

Every time i try to reply to a post at the bottom it will show this
The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Cannot have a DOCTYPE declaration outside of a prolog. Error processing resource 'http://xclan.xc.funpic.de/modules.php?nam...

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"&...
----------------------------------------------------------------------------------
Any1 know what the problem is i am running
phpBB 2.0.7 © 2001/3 phpBB Group
here is a link: http://xclan.xc.funpic.de/modules.php?name=Forums&file=posting&mode=reply&t=16
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.128 Seconds - 188 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::