You are missing our premiere tool bar navigation system! Register and use it for FREE!


Author: ArtificialIntelPostPosted: Fri Jan 31, 2003 7:09 pm    Post subject:

it was first mentioned on phpnuke.org's forums back when the compatibility with php 4.3 of nuke 6.5 was announced I believe.

I got a nuke 6.0 site kinda running for a while (till I discovered by fluke how to get 2 versions of php running side by side)

ArtificialIntel

Author: sixonetonoffunPostPosted: Sat Feb 01, 2003 5:02 am    Post subject:

My host just moved me to a different server. Has been great for the most part. I got an extra 150mbs for my trouble. Upgrade included no safe mode, GD and NetPBM access. But yep they recompiled and I've been living the 4.3 experience.

Some includes don't work no clue but I hard coded them in seems to work. Other then that I think I've got everything going fine now.

Author: mikemLocation: Corn fields of IndianaPostPosted: Sat Feb 01, 2003 5:05 am    Post subject:

My server fixed everythign with the php4.3 upgrade except one error at the bottom of every page of my Nuke sites still

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: ArtificialIntelPostPosted: Fri Jan 31, 2003 7:00 pm    Post subject:

versions of nuke earlier than 6.5 beta 3 have MAJOR issues with PHP 4.3

ArtificialIntel

Author: mikemLocation: Corn fields of IndianaPostPosted: Fri Jan 31, 2003 7:02 pm    Post subject:

Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 172 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - webhost bombs Nuke sites with PHP upgrade webhost bombs Nuke sites with PHP upgrade

Nuke Cops -> PHP-Nuke Community WebSites

Author: mikemLocation: Corn fields of Indiana PostPosted: Fri Jan 31, 2003 6:59 pm    Post subject: webhost bombs Nuke sites with PHP upgrade

one of my webhosts upgraded a couple of their servers to PHP4.3
big wammy.
All Nuke sites on those servers have bombed completely.

What's everyone elses servers running, and if you are running the latest version of PHP..what problems have you had?
Is PHP going a different direction than Nuke?

mikem
ArtificialIntel wrote:
versions of nuke earlier than 6.5 beta 3 have MAJOR issues with PHP 4.3

ArtificialIntel


hmph! News to me Confused
Why am I always the last to hear these things?
Rolling Eyes
Quote:
Warning: (null)() [ref.outcontrol]: output handler 'ob_gzhandler' cannot be used twice in Unknown on line 0


and here's the reference
http://www.php.net/ref.outcontrol

mikem

Author: ArtificialIntel PostPosted: Sat Feb 01, 2003 5:08 am    Post subject:

find a reference to
Code:
ob_start("ob_gzhandler");
and comment it out then

ArtificialIntel

Author: mikemLocation: Corn fields of Indiana PostPosted: Sat Feb 01, 2003 5:13 am    Post subject:

That worked
mainfile.php commented out. No errors left... Smile

mikem



Nuke Cops -> PHP-Nuke Community WebSites

All times are GMT - 8 Hours

Page 1 of 1

Powered by phpBB © 2001,2002 phpBB Group
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.032 Seconds - 653 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::