You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 309 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: Search [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

Search found 66 matches
Author Message
Topic: Twitter Widget Block for Nuke 7.x?
drdan01

Replies: 1
Views: 5265

PostForum: Blocks   Posted: Mon Jul 20, 2009 5:43 pm   Subject: Twitter Widget Block for Nuke 7.x?
I've searched and have found nothing on Twitter for either a block or module. I'm having a hard time believing that nothing for Twitter seems to come up. Has anyone been successful at creating a block ...
Topic: Anyone Know What This Is?
drdan01

Replies: 1
Views: 7031

PostForum: Nuke Security   Posted: Wed Jan 02, 2008 6:15 am   Subject: Anyone Know What This Is?
After shutting down the recent bad guy intrusion attempts that I'd had its been quiet for awhile now. But this morning Sentinel blocked one and I've never seen this before and wonder if anyone else h ...
Topic: Is this an attack??
drdan01

Replies: 19
Views: 24938

PostForum: Nuke Security   Posted: Sun Dec 23, 2007 6:23 am   Subject: Is this an attack??
All of these attacks require loading a file from another server so they have to use a direct link to it. You can block that by simply adding this line of code to your config.php.


//http and https ...
Topic: Is this an attack??
drdan01

Replies: 19
Views: 24938

PostForum: Nuke Security   Posted: Sat Dec 22, 2007 9:57 pm   Subject: Is this an attack??


RewriteEngine On

RewriteCond %{HTTP_USER_AGENT} ^libwww(-FM|-perl)

I did try adding the above in my htaccess, but something wasn't right as I then couldn't access my site....ended up takin ...
Topic: Is this an attack??
drdan01

Replies: 19
Views: 24938

PostForum: Nuke Security   Posted: Sat Dec 22, 2007 8:32 pm   Subject: Looks I've Got The Same Hackers After Me
I hate to jump onto this thread but it looks like I'm having this exact same bunch of hackers after me.

I've been posting in a couple of threads about something that I've been seeing on my site. A ...
Topic: Hackers Getting/Got Through?
drdan01

Replies: 0
Views: 6730

PostForum: Nuke Security   Posted: Sat Dec 22, 2007 8:13 pm   Subject: Hackers Getting/Got Through?
I'm running Nuke 7.5 and Sentinel. I'm see the following showing up in my IP tracking logs, but can't seem to find anything that would indicate that something has been mucked with. Anyone seeing thi ...
Topic: Hacking Suspected -- Need Help Figuring Out What This Is
drdan01

Replies: 0
Views: 7906

PostForum: Nuke Security   Posted: Sat Dec 22, 2007 8:07 pm   Subject: Hacking Suspected -- Need Help Figuring Out What This Is
I'm running Nuke 7.5, with Sentinel installed. I've had a bunch of Russian hackers working me over, trying to find an exploit. I was looking at logs tonight and noticed something strange related to ...
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Sat Oct 14, 2006 9:19 am   Subject: Host has really screwed me! No more blocks, etc.
I did the Stage 3 Difficult Repair, which was the:

REPAIR TABLE tb1_name USE_FRM
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Sat Oct 14, 2006 8:43 am   Subject: Host has really screwed me! No more blocks, etc.
Then you must repair through the REPAIR TABLE command and that is the way I did it and it worked very well.


I couldn't find instructions specific to mySQL v4.x, so went ahead with what was in the ...
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Sat Oct 14, 2006 7:04 am   Subject: Host has really screwed me! No more blocks, etc.
Just tried it via myPHPAdmin, Operations...and it won't show the Maintenance options at all for that file.
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Sat Oct 14, 2006 6:41 am   Subject: Host has really screwed me! No more blocks, etc.
That's encouraging! My host is still running mySQL 4.0 -- do you happen to know if the same thing works with that version?

Thanks for the help!
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Sat Oct 14, 2006 5:50 am   Subject: Nuke_Blocks error
Here's what I found when I went to myPHPAdmin to look at the mySQL -- tried to look at Nuke_Blocks file:

MySQL said:
#1016 - Can't open file: 'nuke_blocks.MYI' (errno: 145)


So that seems t ...
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Fri Oct 13, 2006 2:42 pm   Subject: Host has really screwed me! No more blocks, etc.
It's not a matter of blocks being off...in the admin, blocks menu...they are simply no longer listed. None of them. Gone. Like they never existed. I looked at modules for the heck of it, and all ac ...
Topic: Host has really screwed me! No more blocks, etc.
drdan01

Replies: 11
Views: 4655

PostForum: Post Installation Help   Posted: Fri Oct 13, 2006 2:01 pm   Subject: Host has really screwed me! No more blocks, etc.
I'm running Nuke 7.5, have auto-themes, sentinel (older version) and a ton of other things...but hopefully this won't be as relevant.

Was minding my own business today when the hosts server went do ...
Topic: Host claims my ported phpBB 2.0.13 has vulnerability exploit
drdan01

Replies: 4
Views: 3027

PostForum: Nuke Security   Posted: Fri Oct 28, 2005 11:14 pm   Subject: Re: Host claims my ported phpBB 2.0.13 has vulnerability exp
Correct, all phpBB forums less than 2.0.17 are vulernable to known hacks.

You'll need to upgrade all the way to the latest BBToNuke 2.0.17 files from http://www.nukeresources.com
Or better, use th ...
 

 Jump to:   


Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.070 Seconds - 185 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::