You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 246 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Hide left blocks when viewing Forum or ANY module [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
chris-au
Elite Nuker
Elite Nuker


Joined: Jan 31, 2003
Posts: 717


PostPosted: Sat Feb 21, 2004 8:01 pm Reply with quoteBack to top

AWH wrote:
Quote:
I have used the Blocks_Mod fine, but when I come to use the Blocks_Mod_Right I am having problems with the titles of the blocks dissapearing.


Sorry to be so late with an answer.

Maybe you did not have the updated version.
I realised very soon after I posted the download that a part was missing.

_________________
Chris
Find all posts by chris-auView user's profileSend private messageVisit poster's website
LeapingLizard
Nuke Soldier
Nuke Soldier


Joined: Dec 20, 2003
Posts: 23


PostPosted: Fri Mar 05, 2004 9:33 am Reply with quoteBack to top

I'm kind of lost.

I'm looking for that "Blocks_Mod" you guys are talking about. When I go here http://www.sengers-au.com/downloads.html all I see is "BlocksMod2". Is that it?

If so, when I open the zip, i really don't understand what part of it makes it easy to remove left hand blocks.

I see the DOCS and all the ModblockL.php, ModblockR, etc., what am I suppose to do with this stuff. I'm toally lost reading the instructions in the DOCS folder. What am I changing? And from where? I know I sound like an idiot, but was hoping there would be an idiots guild to installation or something.

It sounds like I have to replace some files or something.... Can someone clear up what I need to do exactly.. Thanks alot for your time.

Leap
Find all posts by LeapingLizardView user's profileSend private message
Willy_Wonka
Corporal
Corporal


Joined: Jun 22, 2003
Posts: 69

Location: The Chocolate Factory

PostPosted: Fri Mar 05, 2004 12:33 pm Reply with quoteBack to top

Yes, it s now BlocksMod2 apparently.
Maybe you did not read INSTALL_MOD.txt or something.

There somewhere iot says

Quote:
For general setup do the following:

Read and do : (backup any files first in case of...)
=============
footerMod.txt
headerMod.txt
modulesMod.txt


And further down:

Put the folder BlocksMod, with all the files, in a module of your choice in the Modules folder.
As soon as that has been done, it should work.


It was very simple to insatll, really.
No chocalates for you this time.
Find all posts by Willy_WonkaView user's profileSend private message
LeapingLizard
Nuke Soldier
Nuke Soldier


Joined: Dec 20, 2003
Posts: 23


PostPosted: Fri Mar 05, 2004 1:21 pm Reply with quoteBack to top

Thanks for the reply! Much appreciated!

I've done all the changes to the Footer, Header and Module then replaced them, the site still ran fine as stated.

So next I uploaded the "BlocksMod" folder and all it's contents to my modules>> Forums folder.

I load the forum.. and don't see anything changed.

Was I suppose to do something to the "ModMod.php file. The instructions say:

Quote:
If all OK, edit the ModMod.php file to your liking.
Leaving lines like:

$mod_lblock3=""; //<-----means blank

or with incorrect filenames, will result in block NOT showing.


CHANGE WHAT?

SO far I see nothing changed on my site... still has left hand blocks when accessing the forum. Obviously i'm missing something.. any ideas..
Find all posts by LeapingLizardView user's profileSend private message
LeapingLizard
Nuke Soldier
Nuke Soldier


Joined: Dec 20, 2003
Posts: 23


PostPosted: Fri Mar 05, 2004 1:27 pm Reply with quoteBack to top

Well I do see something different, my survey block is on the bottom of the forum page? I don't even have that block activated....

http://www.sweptline.org/modules.php?name=Forums
Find all posts by LeapingLizardView user's profileSend private message
LeapingLizard
Nuke Soldier
Nuke Soldier


Joined: Dec 20, 2003
Posts: 23


PostPosted: Fri Mar 05, 2004 2:30 pm Reply with quoteBack to top

Well I had an issues with using multiple Themes, so I changed everything back to normal.

What I'm really wanting to do it just restrict HTML and BBC code in the sig area only. Do you know if that's possible?

I found the forum setting to restrict those two, but that's for the entire forum. I'm just wanting the sig box restricted.

Any help would be appreciated.

OR have the FORUM load in a new window all by it's self?
Find all posts by LeapingLizardView user's profileSend private message
Willy_Wonka
Corporal
Corporal


Joined: Jun 22, 2003
Posts: 69

Location: The Chocolate Factory

PostPosted: Fri Mar 05, 2004 2:32 pm Reply with quoteBack to top

Ah well, maybe I was clever.
I did figure it out from the instructions.
Maybe the writer knows tricks for PHP and don't know how to write instuctions..
But as he said at the bottom of the install.txt (or something)
Quote:
My scripts?
No copyrights, use it, throw it away, mutulate it, make it better or whatever you like to do with it.

If the writer of this mod reads this he might change a bit of the text file.

What you have to do is to look in the file ModMod.php and change it to your liking.

Just have a good look how it is done ther.
As I said, really very simple.[/quote]
Find all posts by Willy_WonkaView user's profileSend private message
LeapingLizard
Nuke Soldier
Nuke Soldier


Joined: Dec 20, 2003
Posts: 23


PostPosted: Fri Mar 05, 2004 2:49 pm Reply with quoteBack to top

Thanks Willy..

I appreciate the time.

Can you tell me one thing, if I do figure this out, and get it working on my default theme

Say another user decided he wants to use another theme I have available. Will that cause a problem. Seems like the fix is Theme based.

Thanks again,

Scott
Find all posts by LeapingLizardView user's profileSend private message
Titatovenaar
Corporal
Corporal


Joined: Mar 24, 2004
Posts: 54

Location: Netherlands

PostPosted: Fri Apr 02, 2004 10:10 am Reply with quoteBack to top

Hiya All,

I have been reading 6 pages with discussion, and here is what I would like and couldn't find in here : from the module vWar, I wish to display a certain 'submodule'. Like memberlist from vWar, or the Calendar from vWar. The usual code (see below) ->

Code:
    if ( $name=='vWar' ) {
          /* Don't display it. */
          } else {
          blocks(left);
    }


doesn't work. Anyone any ideas to DO make it work? Embarassed

(and yes : I got $name in the global list of themeheader)

Waiting to exhale...

Titatovenaar

_________________
Dutch gaming clan! : www.asfh-clan.com
Find all posts by TitatovenaarView user's profileSend private messageVisit poster's website
lost2
Sergeant
Sergeant


Joined: Nov 01, 2003
Posts: 136

Location: BANNED

PostPosted: Sat Jul 24, 2004 9:22 am Reply with quoteBack to top

hi.. i'm able to remove the blocks.. but the column stays there.. whats up with that?

_________________
B4nN3d
Find all posts by lost2View user's profileSend private messageSend e-mail
lost2
Sergeant
Sergeant


Joined: Nov 01, 2003
Posts: 136

Location: BANNED

PostPosted: Sat Jul 24, 2004 9:26 am Reply with quoteBack to top

i solved the problem.. i took off the width size and left it without it.. but that kinda sux man.. cuz now on some pages the left colulmn gets wider than what i want it to be

_________________
B4nN3d
Find all posts by lost2View user's profileSend private messageSend e-mail
lost2
Sergeant
Sergeant


Joined: Nov 01, 2003
Posts: 136

Location: BANNED

PostPosted: Sat Jul 24, 2004 9:31 am Reply with quoteBack to top

i fixed the problem...

i placed the

Code:
        if ($name=='Forums') {
    /* Don't display it. */
   }
   else {


not right infront of the block left tag.. but before the 2 td cells infront of it.. worked like a charm

holla!
Find all posts by lost2View user's profileSend private messageSend e-mail
rollthedice
Nuke Soldier
Nuke Soldier


Joined: Jul 28, 2004
Posts: 11


PostPosted: Wed Jul 28, 2004 4:48 pm Reply with quoteBack to top

I did this but it doesn't work at all.

Someone please tell me why...
Find all posts by rollthediceView user's profileSend private message
leaky
Sergeant
Sergeant


Joined: Jun 15, 2003
Posts: 129

Location: New York

PostPosted: Sun Aug 08, 2004 9:11 am Reply with quoteBack to top

Im using the old Nuke News theme and editing it to what I want it to be as you all can see at evilmonkeyhq.com soon to be thehobbycenter.us. The ways I saw in this thread to remove those left side blocks from the forums did not work for me. I tried everything and it just did not work. I have no clue why. I followed the directions to the T and still to no evail. If anyone has any suggestions please let me know!
Find all posts by leakyView user's profileSend private messageSend e-mailVisit poster's websiteAIM Address
leaky
Sergeant
Sergeant


Joined: Jun 15, 2003
Posts: 129

Location: New York

PostPosted: Thu Aug 12, 2004 12:23 pm Reply with quoteBack to top

This does not work on all themes. Just in case yall were wondering. It wouldn't work on the nukenews theme, however I got it to work on MikeM's Aeolous Theme
Find all posts by leakyView user's profileSend private messageSend e-mailVisit poster's websiteAIM Address
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.045 Seconds - 382 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::